Sims 4 "funktioniert nicht mehr und muss beendet werden"

  • Wie im Thread-Titel erwähnt, funktioniert es plötzlich nicht mehr..


    am 04.10. habe ich morgens noch 2 stunden gespielt, ohne irgendwelche probleme und als ich abends weiter spielen wollte kam eben genau diese Meldung... mein Spiel kommt nur noch bis zum EA oder wenn es hoch kommt zum Maxis Logo, dann stürzt es ab. Es kommt keine weitere meldung, nur das sims eben nicht mehr funktionieren würde und man es beenden muss.. dann ist es geschloßen..


    Es hat sich aber absolut NICHTS geändert in dieser Zeit. Ich verstehe es einfach nicht, das war das erste mal das ich Probleme hatte, vorher lief das Spiel reibungslos.


    Ich habe nun schon alles mögliche ausprobiert :


    - spiel neu installiert
    - origin oder auch sims selber als Admin ausgeführt
    - Treiber sind alle soweit aktuell
    - "Behandeln von Kompatibilitätsproblemen"
    - im Taskmanager störendes gesucht, aber nichts gefunden
    - bei Origin das spiel "repariert"


    Bitte - hat noch irgendjemand einen Tip!? ich bin wirklich enttäusch und sauer!



    und kann mir jemand sagen, weshalb Origin trotz der neu installation meine Spielstunden noch hatte? war es also garnicht richtig deinstalliert? wie lösche ich es von Origin?
    oder ist das nicht nötig?




    System :


    Samsung Laptop NP300E7A


    -Windows 7 Home Premium , Serive Pack 1 , 64 Bit
    - Prozessor : Intel Core i5 2450M CPU , 2.50 GhZ
    - RAM : 6 GB
    - Grafik : Intel HD Graphics Family -> NVIDIA GeForce GT 520 MX



    Ich hoffe das ist alles was ihr braucht????
    wie gesagt, vorher lief das spiel von Anfang an völlig reibungslos und ich war absolut zufrieden...


    ich habe keine Downloads o.ä. im spiel....




    (achso ich habe absolut (!!!) keine ahnung von sowas..ich bitte um verständnis und leichte anleitungen)

  • danke für die Antwort.... habe es gerade probiert, es hat nicht funktioniert...


    das mit der Tabelle habe ich gesehen... aber es lief ja perfekt ! ... kein absturz, kein ruckeln oder sonst was..alles prima... auch grafik und so...


    ich weiß echt nicht was das soll...

  • Hast du mal den letzten aktuellen NVIDIA Treiber einfach mal aktualisiert?


    Auch wenn du schreibst der aktuellste ist drauf... aber nicht das unter Umständen evtl. beim letzten Start von Sims 4 irgendwas falsch zurückgespeichert wurde und der Treiber evtl. somit Probleme macht.


    Echt verflixt.

  • Ich habe das gleiche Problem, und von seitens EA kann man mir bei dem Fehler nicht helfen und das ist sehr ärgerlich.
    Ich weis schon gar nicht mehr was ich noch austesten soll um den Fehler zu finden. Laut dxdiag und msinfo32 Dateien ist mit meinem Rechner und mit meinem System alles in bester Ordnung und es müsste eigentlich reibungslos laufen nur das tut es nicht. vieleicht kann mir hier jemand helfen!:help

  • vieleicht kann mir hier jemand helfen!:help

    Nicht, solange sämtliche Systemdaten fehlen.. Betriebssystem, Hardware, Grafiktreiber, usw.. da du dxdiag schon erwähnst, gehe ich davon aus, dass du weißt, wie man die Systemdaten findet.


    Spielst du online oder offline - anders gesagt: ist die Firewall so eingestellt, dass das Spiel Internetverbindung hat?
    Läuft irgendwas im Hintergrund?
    Downloads oder Hacks im Spiel?

  • Dual Core 2x 2,9 Ghz
    Nvidia GTX 770 Treiber sind auf dem Aktuellen Stand
    4 GB Ram
    Windows 7 Homepremium 32 Bit Version
    Ja ich spiele Online und meine Firewall macht da keine Probleme, und es läuft nur mein Virenprogramm im Hintergrund mehr nicht. So läuft das game eins a nur nach 3 bis 4 std bricht es ab und dann kommt die meldung das sims 4 nicht reagiert und das es beendet werden muss.

  • Ich sehe immer noch kein Treiberdatum oder Versionsnummer.
    Und ob Hacks oder Downloads im Spiel sind.


    Ist die Festplatte sehr zugemüllt oder ist da noch ausreichend Platz? 4 GB RAM würde ich heutzutage schon fast als "wenig" bezeichnen, müsste dem Spiel aber theoretisch ausreichen.. wenn ansonsten genug Platz für die Auslagerungsdatei vorhanden ist.


    Laufen andere Spiele?
    Grafiktreiber schon mal sauber neu installiert?
    Macht der Rechner sonst irgendwelche Probleme?


    Spontan würde ich auf ein Speicherproblem tippen, wenn es erst nach einigen Stunden abstürzt.. oder auf die typische Sims-Krankheit, sich einfach völlig ohne nachvollziehbaren Grund nach einiger Zeit abzuschießen - letzterem kann man nur mit regelmäßigem Speichern entgegen wirken.


    Lassen sich die Abstürze mit irgendwelchen Events im Spiel in Verbindung bringen oder sind die komplett random? Aus deinem vorherigen Beitrag ohne irgendwelche Infos habe ich geschlossen, dass das Spiel gar nicht erst hochfährt und sich schon beim Intro verabschiedet..

  • Time of this report: 3/11/2015, 15:25:29
    Machine name: HABIBI
    Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150113-1808)
    Language: German (Regional Setting: German)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-970A-UD3
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) II X2 245e Processor (2 CPUs), ~2.9GHz
    Memory: 4096MB RAM
    Available OS Memory: 3326MB RAM
    Page File: 1190MB used, 5458MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
    DxDiag Previously: Crashed in system information (stage 3). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information



    Die Grafikkarte habe ich seit 3 wochen und die Treiber wurden neu Installiert!

  • Time of this report: 3/11/2015, 15:25:29
    Machine name: HABIBI
    Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150113-1808)
    Language: German (Regional Setting: German)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-970A-UD3
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) II X2 245e Processor (2 CPUs), ~2.9GHz
    Memory: 4096MB RAM
    Available OS Memory: 3326MB RAM
    Page File: 1190MB used, 5458MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
    DxDiag Previously: Crashed in system information (stage 3). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information



    Die Grafikkarte habe ich seit 3 wochen und die Treiber wurden neu Installiert!
    Dazu spiele ich noch seit 10 Jahren World of WarCraft, Diablo 3, Rift, Sims 3 und 4

  • Ja, ich hab die PN gekriegt, aber ich schreibe trotzdem. Zu wenig Festplattenplatz lässt sich ja schon mal ausschließen.


    Und trotzdem komme ich mir immer noch so langsam ein wenig veralbert vor.. :misstrau oder ich schreibe so undeutlich, dass man mich einfach nicht versteht.


    Für den Display Device müsstest du im DxDiag.txt weiter runter scrollen.. oder im Reiter "Anzeige" im dxdiag schauen, was da rechts für ein Datum steht. Alles was älter ist als 10.2.2015 ist nicht mehr aktuell. Je nachdem, wie man die Treiber "neu installiert" hat (zB von CD), kriegt man da nämlich irgendwelches Asbach-Uralt-Zeug.


    Es folgt nun diverses Standard-Geblah um weitere Standard-Probleme auszuschließen:


    Wie sieht es mit der Temperatur von CPU und GPU im Spielbetrieb aus?
    Kann man u.a. mit dem HWMonitor - Temperatur und Voltage Tool auslesen. Tool ist kostenlos.


    Die Funktionstüchtigkeit des Speichers kann man mit dem Tool (ebenfalls kostenlos) von hier testen: Memtest86+ - Advanced Memory Diagnostic Tool
    Wenn man sich unsicher bei der Verwendung ist, jemanden suchen, der sich auskennt und den machen lassen.


    Eine weitere Möglichkeit wäre, dass irgendwas an der Hardware nicht richtig zusammen passt oder Defekte hat und dementsprechend nicht korrekt arbeiten kann. Das geht von veralteter BIOS Version über überlastetes Netzteil bis hin zu kaputter Festplatte oder defektem Mainboard - kann alles sein, aber das wollen wir mal nicht hoffen.


    Hast du die Grafikkarte auf gut Glück gekauft und eingebaut oder vorher auch alles bedacht, was Stromverbrauch und Kompatibilität der einzelnen Hardwarekomponenten angeht?


    Was man sonst so machen könnte, wäre Chkdsk mal laufen zu lassen, wenn man grad fröhlich ist.
    Oder cmd als Administrator ausführen und "sfc /scannow" (ohne Anführungszeichen) eingeben.
    Testweise könnte man auch mal die SLI-Funktion der GPU deaktivieren.