Patch erschienen

  • Wie sollen die jenigen an den Patch kommen, die ihr Spiel im Offline Modus haben??
    Anscheinend kann man es nur Online Installieren.


    Nicht mal separat abspeichern kann man das, was bei einer Neuinstallation nicht gerade vom Vorteil ist.


    Die Spinnen die "EA" (eigentlich "Römer")

  • Falls jemand Probleme mit diesem plötzlichen Absturz auf den Desktop ohne jegliche Fehlermeldung hatte und das seit dem Patch behoben ist, der solle sich bitte mal melden.


    Hat sich da etwas getan? Es hat ja leider niemand geantwortet, hast Du inzwischen vielleicht den Patch installiert, und wie sind dann Deine Erfahrungen, sind diese Abstürze inklusive schwarzem Bildschirm mit dem Patch nun abgefangen? Das interessiert mich sehr, denn ich müßte wissen ob ich jemandem mit diesem Problem eine Neuinstallation des GraKa-Treibers oder aber Installieren dieses Patches empfehlen soll. :rolleyes


    Danke vorab!

  • Hat sich da etwas getan? Es hat ja leider niemand geantwortet, hast Du inzwischen vielleicht den Patch installiert, und wie sind dann Deine Erfahrungen, sind diese Abstürze inklusive schwarzem Bildschirm mit dem Patch nun abgefangen? Das interessiert mich sehr, denn ich müßte wissen ob ich jemandem mit diesem Problem eine Neuinstallation des GraKa-Treibers oder aber Installieren dieses Patches empfehlen soll. :rolleyes


    Danke vorab!


    Ich habe seit gestern den Patch drauf, aber ich habe auch parallel anderes mit rauf gesetzt.


    Also ich selber hatte bisher weder Abstürze noch nen Schwarzen Bildschirm, nur halt ständig Ton Probleme.


    Ich habe Gestern den Patch, so wie Framework 3.5 installiert, und eine Soundkarte eingebaut (Onboard AC97 aus, Terratec 5.1 rein).
    Allerdings geht wohl auch kein richtiges 5.1 Sound im Spiel, da die Efekte sehr sehr leise sind, und die Musik gigantisch laut ist.


    Was die geschwindigkeit im Spiel betrifft, so geht das nun bei mir echt Super.
    Stufe 2 und 3 sind nun viel schneller, so wie es sein sollte.:applaus
    Stufe 1 läuft auch so, wie es vorher war.


    Mein Schatz hat den Patch auch drauf und bei ihr läuft die Geschwindigkeit auch Prima.
    Der Sound ist bei ihr noch nicht ausgefallen, trotz Onboard AC97.
    Man darf also hoffen:D

  • Danke für die Antwort :)


    Aber scheinbar bringt explizit beim Schwarzen-Bildschirm-Absturz der Patch nicht wirklich eine Verbesserung. Ich habe hierzu etwas Interessantes und m.M. nach Verbreiterungswertes gefunden, alle die das Problem haben, möchte ich doch bitten, daß sie das Sims3-Buch mit unterzeichnen (es kostet nichts, es kostet EA höchstens was, nämlich Nachdenken und schnellstens Abhilfe schaffen!) --< hier entlang bitte:
    http://raccoon-production.de.tl/Sims3_Buch/index-2.htm


    Bitte kopiert diesen Link und reicht ihn weiter denn umso mehr Leute von ihrem Problem berichten umso schneller wird (vielleicht) Abhilfe geschaffen.

  • Ich habe Gestern den Patch, so wie Framework 3.5 installiert, und eine Soundkarte eingebaut (Onboard AC97 aus, Terratec 5.1 rein).
    Allerdings geht wohl auch kein richtiges 5.1 Sound im Spiel, da die Efekte sehr sehr leise sind, und die Musik gigantisch laut ist.


    Das kann man aber doch unter "Optionen" - "Sound" einstellen? Also die Musik bissl runtersetzen, dann sind die Effekte besser zu hören ;)

  • Hat sich da etwas getan? Es hat ja leider niemand geantwortet, hast Du inzwischen vielleicht den Patch installiert, und wie sind dann Deine Erfahrungen, sind diese Abstürze inklusive schwarzem Bildschirm mit dem Patch nun abgefangen? Das interessiert mich sehr, denn ich müßte wissen ob ich jemandem mit diesem Problem eine Neuinstallation des GraKa-Treibers oder aber Installieren dieses Patches empfehlen soll. :rolleyes


    Danke vorab!


    Nee, also bei mir wurde das nicht behoben. Ich habe ja nicht mal einen schwarzen Bildschirm, es kommt einfach nur der Desktop.
    Übrigens hilft da anscheinend auch keine Neuinstallation des Graka Treibers oder Sonstiges. Bis jetzt ist noch gar keine Lösung gefunden worden :/



  • Ich HATTE das Problem auch - hab dann einfach die Einstellung im Spiel auf 2-Kanal eingestellt, versuchs doch auch mal. Sobald ich wieder auf 5.1 umschaltete, waren Geräusche wie z.B. die Stereoanlage tierisch laut, aber die Sims an sich zu leise. Und mit der 2-Kanal Einstellung funktioniert alles prima :)

  • Ich HATTE das Problem auch - hab dann einfach die Einstellung im Spiel auf 2-Kanal eingestellt, versuchs doch auch mal. Sobald ich wieder auf 5.1 umschaltete, waren Geräusche wie z.B. die Stereoanlage tierisch laut, aber die Sims an sich zu leise. Und mit der 2-Kanal Einstellung funktioniert alles prima :)


    Ich habe es auch auf 2-Kanal einstellen müssen, so läuft es Prima.

    Das kann man aber doch unter "Optionen" - "Sound" einstellen? Also die Musik bissl runtersetzen, dann sind die Effekte besser zu hören ;)


    Ja Wawa, das hatte ich auch gedacht, ABER, wenn ich das Spiel beende und nicht drann denke werde, fliegen mir die Boxen um die Ohren (da ich es ja sehr laut stellen muss), weil die dann zu laut fürs Betriebssystem sind. Von daher habe ich das lieber gleich gelassen.:angry

  • Irgendwie ist das Spiel bei mir Langsamer geworden.


    Das stimmt, seit dem Patch ist es sowas von langsam geworden, das gibts gar nicht nochmal, vorher wars so schön schnell und alles hat prima und problemlos geklappt und jetzt ging gar nichts mehr. Also hab ich alles runtergeschmissen und neu installiert ohne Patch und schon läufts wieder mit voller Geschwindigkeit.

  • Bei mir stehen die Sims seit dem Patch gern mal vor den Dingen mit denen sie interagieren sollen und nach etwa einer Simstunde tun sie es dann (zB duschen, sich umziehen, trainieren).


    Ja genau und das mit dem schneller werden ist bei mir immer noch nicht viel besser geworden obwohl ich nen sehr guten pc habe. bei 2 wird es am anfang schnell und dann wird es langsamer und setzt auch manchmal aus.
    3 ist etwas schneller aber nicht viel.

  • Bei mir funktioniert das endlich besser und den Patch konnte ich nach langem hin und her auch endlich installieren. Ich bin sehr zufrieden, aber auch der Meinung, dass das vorher schon so gewesen sein sollte.. Aber dafür sind Patches ja da! =)

  • Bei mir stehen die Sims seit dem Patch gern mal vor den Dingen mit denen sie interagieren sollen und nach etwa einer Simstunde tun sie es dann (zB duschen, sich umziehen, trainieren).


    Bei mir auch. War vorher zwar schon, aber es ist immer noch so.


    Mir ist auch aufgefallen, dass wenn mein Sim auf dem Laufband trainiert und ich vorspule (nehm immer 4), dass der sich dann nicht mehr bewegt. Als ob der so drauf stehen würde.


    Ich will ein Patch für den Patch.

  • Folgende Hacks sind mit dem Update inkompatibel:
    1. ...
    2. Schieberregler
    ...


    WAS? Das is ja sch...on nicht so toll =( klappt denn dann auch der 1.2.7er Hack nicht den es bei ModTheSims gibt?


    Woran erkennt man eigentlich ob man den neuen Patch schon hat? Bin mir gar nicht sicher ob ich mir nicht gedacht hatte, das Spiel is neu, das brauch ich noch nicht ;-)
    Bei dem Link zur deutschen Version ist jedenfalls nichts zum anklicken und runterladen


    [FONT="Century Gothic"][COLOR="royalblue"]*klick*[/COLOR][/FONT]

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von McFly ()