Muster aus der Exchange nicht im Spiel sichtbar

  • Ich bin grad ganz ratlos. :kopfkratz
    Ich hab mir aus der Exchange Muster runtergeladen und dann über den Launcher ins Spiel installiert. Aber der großteil der Muster sind bei mir im Spiel nicht sichtbar???? Häh? Irgendwie hab ich da null Peilung grad ....
    Aussehen im Spiel sieht es bei mir so:



    Weiß vielleicht einer, wie die Muster sichtbar werden können?

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]

  • So weit ich weiß, kann man diese Texturen nicht Sichtbar machen.


    Es scheint so als würde nicht jeder Export der Datein gelingen.
    Ich hatte schon des öfteren die Probleme mit den Texturen die ich von meinen Leuts bekomme. Was immer recht ärgerlich ist da so die entsprechenden Klamotten nicht angezeigt werden.


    Sollte es aber doch eine Metode geben um diese Texturen sichtbar zu machen bin ich ganz Ohr.


    LG Sem

  • Das wär ja wirklich jammerschade! :suse Da waren so süße Muster dabei. *schniefschnuff*

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]

  • Leider werden selbsterstellte Texturen bei gepackten Sims, nicht mit in die .sims3pack Datei gepackt (wieso auch immer, da will man uns wohl ärgern). Es muss demnach immer die .package Datei, mit gepackt werden (in dem Fall, mit in die .rar Datei).


    Ich hoffe das war jetzt nicht wuselig xD.

  • Neee, war gar nicht wuselig, bin ja selbst iwie wuschelig. *lach*


    Ich hab mir aber keine gepackten Sims über die Exchange runtergeladen, sondern ganz gezielt nur die Muster/Textur, also ganz separat und alleine. Aber selbst dass scheint ja leider nicht zu funzen. :suse

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von wawuschel ()

  • So langsam durchs Lesen im Netz, bin ich etwas schlauer geworden. *grins*
    Das scheint wohl daran zu liegen, das bei den Mustern die Bild-Datei nicht beiliegt, da dass wohl nur eine Coloration einer neu erstellten "Pattern" ist. Und wenn man die Pattern nicht im Spiel hat, dann ist die Coloration nicht sichtbar, da anscheinend beim hochladen die Bild-Datei nicht mit eingepackt wird, sondern nur der Pfald zu der Bild-Datei.
    Bei den Mustern, die es bie TSR zu downloden gibt, soll das aber nicht so sein, weil die mit einem bistimmten Workshop gemacht sind, wo diese Bild-Datei mit beigepackt ist.
    Und abisher hat sich bei mir diese Annahme auch bestätigt.

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]

  • Und für kleene doofies heisst das dann,
    ich kann die dls die mir nur als rosa blume angezeigt
    werden ausm spiel werfen weil sie eh nie sichtbar werden ? :thance


    Oder du weißt, wer das Pattern gemacht hat, dann kannst du das ja noch runterladen und installieren. Dann müsste die Recoloration sichtbar werden.


    Eine andere Möglichkeit, wie es funzen soll ist, das Muster nicht nur als Muster runterladen, sondern ein Objekt, dass dieses gewünschte Muster hat, denn da soll dann das Pattern mit beigepackt sein, so weit ich das bisher von anderen Usern gelesen hab.


    Bei den Objekten, die ich mir runtergeladen hab, die definitiv kein Maxi-Muster hatten, hat es gefunzt.

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]

  • Hallo, ich habe mir auch Muster von Exchange runtergeladen Winnie Pooh und Tigger, aber ich sehe sie garnicht im spiel obwohl sie im Launcher als installiert angezeigt werden, hatte sie dann gelöscht und bin wieder nach den Mustern und habe sie direkt dem Spiel hinzugefügt und danacht wieder installiert, es geht einfach nicht, ich sehe noch nichteinmal leere bilder. Ich habe wie immer vorher die 4 Cache Dateien gelöscht, es geht einfach nicht, ich habe keine anderen getestet, könnte es mal jemand testen? Ob es bei ihm oder ihr auch so ist? Ich habe keine neuen Themen dazubekommen, weiß nicht mehr weiter, wer kann mir helfen?


    http://de.thesims3.com/assetDetail.html?assetId=307813

  • Probiers einfach mal damit, dass du unter den Objekten in der Exchange nach Objekten suchst, die das gewünschte Muster haben und lad dir dann das Objekt ins Spiel, diese Möglichkeit schein zu funzen.


    Das Problem mit den neuen Mustern in der Exchange ist ja leider dies, dass das passende Pattern im Sims3-Datei nicht bei ist und somit das Muster im Spiel nicht sichtbar ist.


    Wo du gefahrlos Muster mit dem passenden Pattern runterladen kannst ist bei TSR (The Sims Resource) und das kannst du dort auch mit der passenden Datei, die du einfach nur über den Launcer installieren kannst.

    [SIGPIC][/SIGPIC]Ganz besonders liebe Grüße an [COLOR="Purple"] cooleOmi , Panakita , SarahO , dieJule , @Sternchen&Co, @pauli85, @HolliHolland, Rivendell , -gentleman- , arni , @>Ines<, @&#1085;o&#1080;&#1108;y&#273;&#1108;&#969;, Lidsi , Kiara , @HaziiDeLuxe(kleenKutte), Llynya , Tabatha , Ysabella , @Esmeralda, Bianka28 , @Averil/COLOR],
    meine liebste Schwoscht[COLOR="Red"] Jane Eyre[/COLOR]
    und [COLOR="Red"]@Lycidas[/COLOR] :augzu
    -------------------------------------------------
    [FONT="Century Gothic"][COLOR="DarkGreen"]Sims2Talk[/COLOR][/FONT]
    [COLOR="Purple"]Meine Sims-Familien[/COLOR]