Bildsschirm schaltet sich ab

  • Hi,

    ich hab mich im Forum umgesehen und ähnliche Probleme gesehen, die ich auch habe. Aber ganz genau nicht, drum schildere ich meinen Fall:

    Das Spiel hat bisher mit allen größeren erweiterungspacks einwandfrei funktioniert. Doch seit ich das Seasons Addon habe passiert es, dass nach einiger zeit (immer unterschiedlich, ich sehe keinen zusammenhang mit dem, was ich gerade im Spiel mache) das Bild weg geht und mein Monitor mir anschreibt: "Kein Signaleingang".

    Ich hab dann herausgefunden, dass ich wenn ich Alt-Tabulator drücke, zum Desktop komme, das spiel aber noch läuft (sieht man in der taskleiste). Wenn ich das anklicke, dann passiert es manchmal, dass das Spiel wieder weiter geht. Meistens aber nicht. Manchmal funktioniert es wieder, wenn ich die ganze Prozedur öfter wiederhole.

    Hat jemand von euch eine Lösung für das Problem bzw. weiß jemand warum das so ist?

    Danke, Abe

  • ok

    hier die hardware:

    windows xp home, systemmodell: kt600-8237, prozessor amd athlon 2600 (1,9GB), 512 MB Ram, direct x 9,0c, radeon 9200se von ati, chiptyp radeon 9200se apg, 128MB, treiber ati2dvag.dll, version: 6.14.0014.6462, 4.8. 2004 (ich kann keine neuere version mehr runterladen, nichtmal von der ati seite, weiß aber nicht warum).
    ich weiß,es ist nicht gerade ein highend-rechner, aber bisher hat alles absolut fehlerlos geklappt. ich hab lkle großen add-ons. ich hab abeer auch pobiert, nur das seasonsaddon zu installieren. da hats auchnicht funktioniert. bei anderen spielen gibts nie probleme.

  • sorry, wenn ich jetz einfach hier reinposte, aber ich wollte nicht noch einen thread zu diesem thema aufmachen.


    ich habe das selbe problem wie Akardin, allerdings denke ich nich dass es an seasons liegt (hab ich auch gar nich ;)). habe nämlich eine zeitlang nur mit dem grundspiel gespielt und da tauchte das selbe problem auf. dann habe ich mit längeren pausen 3 erweiterungspacks installiert (wcj, nl, pets) und der bildschrim hat bei jedem spiel gleich reagiert. habe aber schon festgestellt, je länger der computer läuft umso mehr häufen sich die "abstürze" und machen das spielen unerträglich. am längsten habe ich es bisher bis zu 3std. ausgehalten und dann musste ich jede minute zurück auf den dektop und dann hats mir gereicht.
    dazu kommt, dass diese abstürze bei mir spiel übergreifend sind. zwar nur auf ein weiteres spiel, aber ich finde dass reicht auch schon :misstrau.


    meine systemdaten:
    Betriebssystem: Microsoft Windows XP Home Edition
    Systemmodell: Nforce3-A939
    Prozessor: AMD Athlon(tm) 64 Prozessor 3200+, MMX, 3DNow, ~2.0GHz
    Arbeitsspeicher: 512MB Ram
    DirectX-Version: DirectX 9.0c(4.09.0000.0904)
    Name: RADEON 9200 PRO FAmily (Microsoft Corporation)
    Hersteller: ATI Technologies Inc.
    Chiptyp: RADEON 9200 PRO AGP (0x5960)
    Gesamtspeicher: ca. 256.0 MB
    Treiber: -Version: 6.14.0010.6462
    -Datum: 4.08.2004


    hoffe, das problem ist zu lösen und jmd. kann mir helfen.
    lg lio

    [center][center]Dass die erste Liebe die größte war, merkt man erst bei der zweiten.[/center][/center]


    [center][/center]

  • Lauri: ich würds wirklich gerne runterladen, nur jedes mal wenn ich auf den download link klicke kommt diese meldung:


    Unauthorized download
    We're sorry, but this download request cannot be authorized.[...]


    was soll ich denn jetz machen???

    [center][center]Dass die erste Liebe die größte war, merkt man erst bei der zweiten.[/center][/center]


    [center][/center]

  • Ich habs grad mal versucht, bei mir kam zunächst auch diese Meldung aber nach 2 Versuchen, nachdem ich nochmal über die Hauptseite gegangen bin, gings dann. Ich denke dass Akardin dasselbe Problem hatte. Geht mal auf www.ati.com, dann auf "Drivers&Software", dann klickt ihr da auf das entsprechende (in eurem Fall Windows XP Professional/Home, im nächsten Fenster auf "Radeon" und dann im 3. Fenster auf "Radeon 9200 series") und dann auf Go. Dann sollte es gehen... wenn nicht nochmal versuchen.

  • das mit de3m treiber runterladen hat tatsächlich funktioniert.ndas versch ich schon seit einem jahr DANKE! ich werd das mal beim spielen ausprobieren. vielleicht gbringts was. ich melde mich...

  • so, nachdem ichs so gemacht hab wie lauri beschrieben hat, hat der download auch geklappt.
    der bildschirm zickt zwar immer noch, aber ich glaube nicht mehr so heftig wie vorher. allerdings is es bei mir noch nich gänzlich verschwunden, also müsste es doch noch an etwas anderem liegen, oder?

    [center][center]Dass die erste Liebe die größte war, merkt man erst bei der zweiten.[/center][/center]


    [center][/center]

  • Hab ein ähnliches Problem:
    Der Bildschirm schaltet sich aus, und ich komm auch nicht mehr zu Windows zurück. Muss den PC dann komplett neu starten.


    Meine Daten:


    System: Windows XP Professional (5.1, Build 2600) Service Pack 2
    Systemmodell: AWRDACPI
    Prozessor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~1.8GHz
    Arbeitsspeicher: 1024MB RAM
    Direct X Version: DirectX 9.0c (4.09.0000.0904)


    Name: NVIDIA GeForce 6600 GT
    Hersteller: NVIDIA
    Chiptyp: GeForce 6600 GT
    Gesamtspeicher: 128.0 MB


    Treiber: nv4_disp.dll
    Version: 6.14.0010.9371 (English)
    Datum: 22.10.2006



    Hoff mir kann wer helfen...


    Weiss jemand zufällig noch woran es liegen könnte, das der Bildschirm zwischendurch blau wird? Das Spiel stürzt dann entweder ab, oder wenn man Glück hat läuft es weiter...

    [center]
    "I don't know what the monster is. There is a monster. It happens in the studio. Sometimes it happens on stage. And it's in my neck. Sometimes it happens when I'm just talking, Like I'd be talking to you and the monster bites me... it hurts"



    [/center]



  • mhh. klingt irgendwie nach überhitzung. aber dein system ist eigendlich recht ausreichen. hast du alle addons und miniaddons? downloads & hacks und wenn ja wieviel? hast du aktuelle patches für sims2 und neue treiber für deine GraKa schon probiert?


    LG jule

  • Dann würde sich der Monitor generell ausschalten also tut er das nur bei Sims oder generell? Klingt für mich aber auch eher nach Überhitzung. Schonmal mit offenem Gehäuse gespielt? Wenn nicht versuch das mal (kannst dann auch mal deine Hand reinhalten so Richtung Graka und mal fühlen ob es sich besonders warm anfühlt) und mach auch mal folgendes: Rechtsklick auf dem Desktop dann Eigenschaften - Einstellungen - Erweitert - GeForce 6600 GT - Temperatureinstellungen. Dort sollte dann alles stehen und du kannst es uns mitteilen.

  • mhh. klingt irgendwie nach überhitzung. aber dein system ist eigendlich recht ausreichen. hast du alle addons und miniaddons? downloads & hacks und wenn ja wieviel? hast du aktuelle patches für sims2 und neue treiber für deine GraKa schon probiert?


    LG jule



    Ja ich hab alle Addons + Miniaddons.
    Hacks habe ich gar keine im Spiel.
    Downloads nur sehr wenige.


    Die Temperatur ist so bei 37 C....ist das zu heiss?


    Den Treiber für die GraKa hatte ich auch schon aktualisiert....



    @ Lauri: Der Bildschirm schaltet sich nur bei Sims 2 ab.
    Beim normalen Gebrauch oder auch bei anderen Spielen hab ich keine Probleme.
    Das Problem ist aber auch erst seit Vier Jahreszeiten da. Vorher lief alles perfekt ohne Probleme

    [center]
    "I don't know what the monster is. There is a monster. It happens in the studio. Sometimes it happens on stage. And it's in my neck. Sometimes it happens when I'm just talking, Like I'd be talking to you and the monster bites me... it hurts"



    [/center]